本链接为赞助商广告,不代表牛股论坛观点 本链接为赞助商广告,不代表牛股论坛观点

[ 通达信] 分时图+益盟操盘线+黄金分割+前期高低线(源码)

分时图+益盟操盘线 ------------------ 黄金分割+前期高低线 ------------------ 天途+买卖黄金线 -------------
本帖隐藏的内容需要回复才可以浏览
2

评分次数

  • jackkco

  • lg1705

谢谢分享!
好东西啊 ,谢谢分享
看看。。。。。。。。。。。学习学习
谢谢楼主的贡献了
学习
好东西啊 ,谢谢分享
谢谢!分享
股市篇:万般皆下品,惟有趋势高;技术与图表,投机不可少。
与K线成为知己,与游资成为哥们,与庄家成为朋友,与散户早日脱离关系。
闲谈http://hi.baidu.com/lizhiliang002
确实不错,谢谢楼主!
怎么通不过啊?
怎么突然这么多好东西呢

苍蝇在小也是块肉
反弹在小也是个钱

独坐池塘如虎踞
绿荫树下养精神
春来我不先开口
哪个虫儿敢作声
谢谢分享
当前公式 : 牛股 (指标画线公式)  
错误句 :
IF(FILTER(中期90 AND BB<REF(BB,1),5),80,100),COLORBLUE,LINETHICK2
详细信息 : 未知字符串 中期90
错误起始位置 : 529 ; 长度: 6

AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1-B2;
B4:=EMA((AA-B2)/B3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短期:A4,COLORGREEN;
中期:B4,COLORYELLOW;
长期:C4,COLORFF00FF;
STICKLINE(短期>90 AND 中期>70,86,94,1,0),COLOR00FF00;
STICKLINE(短期<5 AND 中期<30,0,8,1,0);
IF(FILTER(中期90 AND BB<REF(BB,1),5),80,100),COLORBLUE,LINETHICK2;
IF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),COLORRED,LINETHICK2;
D1:=中期>REF(中期,1) AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
D2:=CROSS(短期,中期) AND 中期<8;
D3:=CROSS(短期,长期) AND 长期<8 AND 中期<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);
DRAWICON(FILTER((中期<REF(中期,1)AND 中期 长期<REF(长期,1)AND 短期95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);
强弱分界:50,POINTDOT,COLORWHITE;
警戒区:90,LINETHICK1,COLORWHITE;
安全区:20,COLORFFFF00;

苍蝇在小也是块肉
反弹在小也是个钱

独坐池塘如虎踞
绿荫树下养精神
春来我不先开口
哪个虫儿敢作声
楼主辛苦了
好帖,谢谢。
sdaaaaaaaaaaaaaaaaaaaaa
谢谢!!!!!!!!!!!!!
谢谢分享!